No habrá automatix para Ubuntu Hardy Heron


Buscando cuando iba a salir la version de automatix para ubuntu hardy heron, me encuentro con que eso no va a ocurrir.




Voy al sitio de automatix y veo esto.

03/26/2008: Automatix development has ceased (There will be no Automatix for Ubuntu 8.04). Read more here .

Es una lástima que hayan descontinuado este fabuloso software que tanto nos ayudo a configurar nuestro querido ubuntu.

Adios Automatix. (Ahora a hacer todo a manopla como antes :-S)

Tags: , , , , ,

  1. 6 Comentarios en “No habrá automatix para Ubuntu Hardy Heron”

  2. Ya ves, amigo que putada. Aunque hay que reconocer que ubuntu ha mejorado muchísimo y cada vez hace menos falta automatix.
    Además, leí no se donde que no era del todo recomendable el uso de automatix y que desde ubuntu lo desaconsejaban.

    No obstante, recordaré siempre con cariño mis primeros pasos en linux (ubuntu) y cómo me ayudó automatix.

    Un saludo

  3. Por otro lado, pensandolo bien, me parece que es bueno , porque seguro que en dias van a salir algunos productos similares o mejores, el mundo del software libre es así, saludos-

  4. Por nickelodeon el dia 12 de July de 2008 | Responder

    Me da mucha lastima que hayan abandonado este utilitario que ayudo a miles de usuarios, que se iniciaron con las primeras instalaciones de aplicativos que, para variar eran tanto engorrosas con la utilidad de la terminal. Y no te tenia nada que enviadiar a sinaptics.
    En fin sus razones tendran.
    y nunca me dio problemas a pesar de que lo utilice en varias versiones de Ubuntu.
    Ojala salga algo similar como automatix.
    Saludos.

  5. Por rtavivo el dia 19 de March de 2010 | Responder

    Husmeando en Softonic creí hallar la panacea para instalar aplicaciones con “Automatix2 1.1-4.12 Ubuntu”, calificado como imprescindible.
    No fui capaz de instalarlo para Ubuntu 9.10 y aquí me encuentro con la desilusión de que no abra Automatix…
    ¿Quién me lo pone fácil para actualizar OpenOffice.org 3.1 a 3.2?,
    yo no supe hacerlo.
    Por favor pasito a pasito.
    Gracias.

  6. Por rtavigo el dia 19 de March de 2010 | Responder

    Husmeando en Softonic creí hallar la panacea para instalar aplicaciones con “Automatix2 1.1-4.12 Ubuntu”, calificado como imprescindible.
    No fui capaz de instalarlo para Ubuntu 9.10 y aquí me encuentro con la desilusión de que no abra Automatix…
    ¿Quién me lo pone fácil para actualizar OpenOffice.org 3.1 a 3.2?,
    yo no supe hacerlo.
    Por favor pasito a pasito.
    Gracias.

  1. Trackback(s)

  2. 1 de May de 2008: Instalar automatix2 ubuntu gusty 7.10 | e-abaco

Hacé un comentario en el post, participá!!!